Add-ons werken allemaal niet

Met extensies en thema's kun je Mozilla-software vrijwel eindeloos uitbreiden. Kun je anderen een bepaalde extensie/thema aanbevelen? Of heb je vragen over of problemen met een bepaalde extensie/thema dan kun je die hier plaatsen.
Daverend
Berichten: 4
Lid geworden op: 22 Juli 2010, 13:53
Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.9.2.7) Gecko/20100713 Firefox/3.6.7

Add-ons werken allemaal niet

Berichtdoor Daverend » 22 Juli 2010, 14:06

Ik weet niet wat er aan de hand is, maar geen enkele Add-On werkt bij mij. Ze zijn allemaal geactiveerd, nadat Firefox opnieuw opgestart is, maar ik merk geen verschil.
Ik heb Firefox 3.6.7

Problemen:
1) Add-on 'YouTube to MP3 1.0.7', zou een button maken als je op YouTube zit om van de video een mp3 bestand te maken. Is nergens te zien.
2) Add-on 'YouTube mp3 1.0.1', zelfde probleem
3) Add-on 'Adblock Plus 1.2.1' zou ervoor moeten zorgen dat banners,reclames niet meer te zien zouden zijn. Bij YouTube bv. zijn ze er nog gewoon.

Ik vraag me af wat je eraan hebt deze Add-ons te downloaden als geen van allen blijken te werken. Bij de reacties zijn ook mensen die wel tevreden zijn en waarbij deze werken. Waarom bij mij dan niet?

novaflash
Berichten: 336
Lid geworden op: 5 Mei 2010, 15:56
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US) AppleWebKit/532.9 (KHTML, like Gecko) Iron/4.0.280.0 Chrome/4.0.280.0 Safari/532.9

Re: Add-ons werken allemaal niet

Berichtdoor novaflash » 22 Juli 2010, 18:18

Adblock Plus is een gereedschap - na installatie behoor je een installatiescherm te krijgen in Firefox waarbij je een abonnement moet kiezen. Dit abonnement bevat een lijst met bekende reclamespuiers die geblokkeerd worden. Zonder die filterregels blokkeert Adblock nog niks. Dus zorg er voor dat je dat abonnement geactiveerd hebt.

Daarnaast.. Adblock is een geweldig blokkeerprogramma maar Adblock kent niet ALLE reclameboodschappen op het internet. Wel een heleboel en het werkt best leuk.

Gebruikersavatar
nirwana
Beheerder
Berichten: 11229
Lid geworden op: 19 September 2003, 5:09
Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b3pre) Gecko/20100722 Minefield/4.0b3pre

Re: Add-ons werken allemaal niet

Berichtdoor nirwana » 22 Juli 2010, 21:04

Even een stomme vraag: je start Firefox toch niet toevallig standaard in de Veilige modus ? Of heb je Firefox eens in Veilige modus gestart en toen alle extensies uitgeschakeld ?
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over GIMP, Mozilla, OpenOffice.org / LibreOffice, opensource en Windows 10 ]

Daverend
Berichten: 4
Lid geworden op: 22 Juli 2010, 13:53
Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.9.2.7) Gecko/20100713 Firefox/3.6.7

Re: Add-ons werken allemaal niet

Berichtdoor Daverend » 22 Juli 2010, 21:29

novaflash schreef:na installatie behoor je een installatiescherm te krijgen in Firefox waarbij je een abonnement moet kiezen. Dit abonnement bevat een lijst met bekende reclamespuiers die geblokkeerd worden. Zonder die filterregels blokkeert Adblock nog niks. Dus zorg er voor dat je dat abonnement geactiveerd hebt.


Dit installatiescherm heb ik niet gekregen. Je kon wel in de lijst met mijn Add-ons bij deze add-on op 'opties' klikken, dit heb ik meerdere malen geprobeerd maar dan blijft ie steeds vast hangen. Wat kan ik nu beste doen als opnieuw installeren niet werkt?

Bij voorbaat dank!

Daverend
Berichten: 4
Lid geworden op: 22 Juli 2010, 13:53
Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.9.2.7) Gecko/20100713 Firefox/3.6.7

Re: Add-ons werken allemaal niet

Berichtdoor Daverend » 22 Juli 2010, 21:30

nirwana schreef:Even een stomme vraag: je start Firefox toch niet toevallig standaard in de Veilige modus ? Of heb je Firefox eens in Veilige modus gestart en toen alle extensies uitgeschakeld ?
Antwoord: nee nooit in veilige modus gestart

Gebruikersavatar
nirwana
Beheerder
Berichten: 11229
Lid geworden op: 19 September 2003, 5:09
Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; nl; rv:2.0b2pre) Gecko/20100719 Minefield/4.0b2pre

Re: Add-ons werken allemaal niet

Berichtdoor nirwana » 22 Juli 2010, 22:25

Daverend schreef:Wat kan ik nu beste doen als opnieuw installeren niet werkt?
Met MozBackup kun je een backup van je huidige profiel aanmaken. Vervolgens kun je een nieuw profiel aanmaken en Firefox daarmee opstarten.

In dat nieuwe profiel kun je je oude profiel weer restoren, maar dan selectief. Zo zou ik in jouw geval de instellingen en de extensies niet meenemen. Dan kun je in dat nieuwe profiel weer extensies installeren en zien of het dan wel werkt.
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over GIMP, Mozilla, OpenOffice.org / LibreOffice, opensource en Windows 10 ]

Daverend
Berichten: 4
Lid geworden op: 22 Juli 2010, 13:53
Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.9.2.7) Gecko/20100713 Firefox/3.6.7

Re: Add-ons werken allemaal niet

Berichtdoor Daverend » 23 Juli 2010, 9:52

Ik heb dus nu alle extensies en alg. instelling uitgevinkt bij opnieuw installeren van profiel. Daarna weer opnieuw de add-ons toegevoegd. Maar ze doen t nog steeds niet.
Er komt geen ABP-logo rechts naast zoekbalk te staan zoals de makers van Adblocks in het voorbeeld beweren. Heb wederom geprobeerd dit via 'opties' in werking te zetten. Maar is weer hetzelfde verhaal: als ik op button 'opties' klik blijft hij steeds vast hangen en moet ik met CTRL-ALT-DEL deze toepassing sluiten. Hoe kan het toch dat hij dan blijft vast hangen? Ik ben er helaas niks mee opgeschoten :cry:

Gebruikersavatar
adri
Moderator
Berichten: 11531
Lid geworden op: 5 Maart 2005, 14:00
Locatie: Diessen
Mozilla/5.0 (X11; Linux i686; rv:2.0b3pre) Gecko/20100727 Minefield/4.0b3pre

Re: Add-ons werken allemaal niet

Berichtdoor adri » 27 Juli 2010, 22:52

En hoe heb jij dat nieuwe profiel geïnstalleerd?
Afbeelding


Terug naar “Extensies en thema's”