firefox werkt niet meer!!!

Mozilla Firefox is de webbrowser van Mozilla. Volg in geval van problemen eerst onze standaard diagnose.
Arda
Berichten: 15
Lid geworden op: 21 December 2006, 10:34

firefox werkt niet meer!!!

Berichtdoor Arda » 21 December 2006, 10:48

Hoi

Gisteravond vroeg firefox om een update. Nu doet hij niets meer. De knoppen werken niet en ald ik een site intype geeft hij een blanco pagina met klaar en geen adres meer. Wanneer ik hem vraag te controleren voor updates zegt hij dit

AUS: Update-XML-bestand ongeldig (200)
Ik moet dan naar

http://nl.mozilla.com/nl/firefox

surfen maar die pagina klopt niet. Wat te doen?!!

groet Arda

Gebruikersavatar
adri
Moderator
Berichten: 11530
Lid geworden op: 5 Maart 2005, 14:00
Locatie: Diessen

Berichtdoor adri » 21 December 2006, 13:29

Ik zou de bestaande installatie verwijderen en een nieuwe FF installeren. Als de problemen dan niet over zijn, een nieuw profiel aanmaken.

Laat even weten of het gelukt is.
Afbeelding

Arda
Berichten: 15
Lid geworden op: 21 December 2006, 10:34

firefox werkt niet meer!!!

Berichtdoor Arda » 21 December 2006, 13:36

helaas, nieuw profiel werkt niet. Firefox verwijderd en opnieuw gedownload. Helpt ook niet.
:(

Gebruikersavatar
vulture
Berichten: 3997
Lid geworden op: 20 November 2004, 17:58
Locatie: Zoo (aasgier)

Berichtdoor vulture » 21 December 2006, 16:17

Bij Firefox staat je profiel niet in dezelfde directory als je bestanden. Als je Firefox verwijdert en weer opnieuw installeert maakt tie nog steeds gebruik van dat oude profiel. Dus als je Firefox verwijdert moet je ook de profielmap verwijderen en daarna opnieuw Firefox installeren.

Hier is de handleiding http://www.mozbrowser.nl/forum/viewtopic.php?t=2989
MAC OSX 10.48 en Ubuntu 6.10
Ferdi's World en Ferdi's Photo's

Arda
Berichten: 15
Lid geworden op: 21 December 2006, 10:34

firefox werkt niet meer!!!

Berichtdoor Arda » 21 December 2006, 21:17

Hoi

Ik heb inmiddels alles geprobeerd en het volgende resultaat. Alles verwijderd, firefox opnieuw geinstaleerd. Dan wil hij verbinden met het net (via McAfee) en dan doet ie niks meer.

zucht

Ik snap er niks van.

Arda

Gebruikersavatar
vulture
Berichten: 3997
Lid geworden op: 20 November 2004, 17:58
Locatie: Zoo (aasgier)

Berichtdoor vulture » 21 December 2006, 21:19

Je moet je Firewall, in dit geval MAC Afee even toestemming geven om met Firefox het internet op te gaan. Bij installatie van programma's wordt meestal geadviseerd om even tijdelijk je Firewall uit te zetten. Je kan controleren of dat ook hier het geval is. MC Afee uitzetten en als het dan goed is kan je met FF weer het internet op. En als dat het geval is even in mcafee je instellingen wijzigen en FF toestemming geven het internet op te gaan.
MAC OSX 10.48 en Ubuntu 6.10

Ferdi's World en Ferdi's Photo's

Arda
Berichten: 15
Lid geworden op: 21 December 2006, 10:34

Berichtdoor Arda » 21 December 2006, 22:07

Nee, daar ligt het niet aan. Firefox heeft toestemming en kan gewoon verbinden. Ook met Firewaal uitgeschakeld doet ie het niet. En ik heb aan die instellingen ook niets gewijzigd. Alles was oke totdat hij er gisteren opeens mee stopte, nadat hij wilde updaten.

Gebruikersavatar
adri
Moderator
Berichten: 11530
Lid geworden op: 5 Maart 2005, 14:00
Locatie: Diessen

Berichtdoor adri » 22 December 2006, 0:02

Welk anti-virusprogramma gebruik je?
Afbeelding

Arda
Berichten: 15
Lid geworden op: 21 December 2006, 10:34

Berichtdoor Arda » 22 December 2006, 9:14

Ik gebruik AVG.

Gebruikersavatar
adri
Moderator
Berichten: 11530
Lid geworden op: 5 Maart 2005, 14:00
Locatie: Diessen

Berichtdoor adri » 23 December 2006, 0:22

Vreemd...
Als een nieuwe installatie niet helpt, een nieuw profiel ook niet en met firewall uit ook niet, dan zou ik het zo niet weten, sorry.
Misschien iemand anders?
Afbeelding

Gebruikersavatar
jack2go
Berichten: 1266
Lid geworden op: 14 Oktober 2006, 19:16
Locatie: Baarn

Berichtdoor jack2go » 23 December 2006, 0:57

kijk eens bij extra>opties>geavanceerd>netwerk of FF directe verbinding maakt met het internet, misschien is er wel een oude proxyserver die de boel frustreert, als dat zo is, directe verbinding met het internet kiezen

en kijk ook eens bij extra>opties>algemeen wat er staat als startpagina..plak anders deze er even in http://en-us.start.mozilla.com/firefox? ... l:official

Heb je soms een IP anonymiseer programma als Anonymizer of Hide IP oid?
werkt de boel wel in Opera en Internet Explorer??

schroom niet als het allemaal niet lukt het hier weer te melden, moet toch gaan werken, krijgen we nou?

Amsterdammer
Berichten: 109
Lid geworden op: 24 Oktober 2006, 13:10
Locatie: Amsterdam

Berichtdoor Amsterdammer » 23 December 2006, 15:14

Arda schreef:Nee, daar ligt het niet aan. Firefox heeft toestemming en kan gewoon verbinden. Ook met Firewaal uitgeschakeld doet ie het niet. En ik heb aan die instellingen ook niets gewijzigd. Alles was oke totdat hij er gisteren opeens mee stopte, nadat hij wilde updaten.

Firewall uitschakelen werkt niet, je moet bij update probs altijd je firewall resetten, zie:
http://kb.mozillazine.org/Firewalls#McA ... l_Firewall
http://ts.mcafeehelp.com/faq3.asp?docid=372526

trouwens, de problems met firewalls na update 2.0.0.1 en 1.5.0.9 zijn massaal, mozillazine en german fx supportforum hebben veel threads over firewalled Fx
18 paginas binnen 3 dagen: klick :roll:

Arda
Berichten: 15
Lid geworden op: 21 December 2006, 10:34

Berichtdoor Arda » 24 December 2006, 12:37

Na alles opgeschoond te hebben en opneiuw gedonwload krijg ik het bericht dat firefox al bezig is en dat ik het oude proces eerst moet beeindigen alvorens ene nieuw te starten. Ik heb natuurlijk onder processen gekeken maar ik vind geen firefox.exe terug.
Tips?

Arda

Amsterdammer
Berichten: 109
Lid geworden op: 24 Oktober 2006, 13:10
Locatie: Amsterdam

Berichtdoor Amsterdammer » 24 December 2006, 14:55

dan heb je een diepgaand probleem in je installatie, ik kan dit hier aanbevelen (stap voor stap in juiste volgorde doen);
http://kb.mozillazine.org/Standard_diagnostic_-_Firefox

Succes :)

Gebruikersavatar
Mudfoot
Berichten: 625
Lid geworden op: 5 April 2006, 15:20
Locatie: Clown Town

Berichtdoor Mudfoot » 24 December 2006, 15:07

Misschien heb je de McAfee SiteAdvisor geïnstalleerd, als Firefox extensie of als onderdeel van McAfee Suite? Zo ja lees dit; http://kb.mozillazine.org/Browser_will_ ... iteAdvisor

Een andere kanshebber voor dit probleem is een bug, deze kan zich onder andere voordoen als je de profiel map handmatig hebt verwijderd. Lees hier; http://kb.mozillazine.org/Profile_in_us ... d_location

[edit] Inmiddels diep in de kerstnacht, vond ik op het MozillaZine forum iemand met exact het zelfde probleem; http://forums.mozillazine.org/viewtopic.php?t=503349 .

Als ik het goed begrijp is de veroorzaker van al dit leed een bestandje met de naam 'profiles.ini' (Die bestands-extensie krijg ik niet te zien in mijn XP-setup, Windows noemt het 'profiles Configuratie-instellingen') het bevindt zich niet in de profiel map maar zit een paar niveaus hoger in de map-hiërarchie (\Documenten en settings\<gebruikers naam>\Application Data\Mozilla\Firefox) en zorgt er voor dat Firefox je profiel map kan vinden.

De foutmelding is misleidend en eigenlijk een 'fout' op zich (zie Bug 278860), het eigenlijke probleem is dat het pad naar je huidige/nieuwe profiel map niet overeen komt met het pad in 'profiles.ini'.

Voor zover ik het -nog nét!- begrijp zou het genoeg moeten zijn om het 'profiles.ini' bestandje te verwijderen (of te verplaatsen/hernoemen. Just to be on the safe side..) en Firefox te herstarten.
Swami@MozillaZineForums schreef:Swami
Joined: 26 Sep 2004
PostPosted: 24 Dec 2006 06:31 am
Quote:
If you deleted your only profile folder, have no backup to restore and are now seeing the "already running, but is not responding" error, delete or rename the "profiles.ini" file (or its parent Firefox or Thunderbird folder) in the profile folder path. A new profile will be created when Firefox or Thunderbird is restarted.

http://kb.mozillazine.org/Profile_in_us ... d_location


Pff, ik hoop dat dit helpt; ik heb er behoorlijk op zitten zweten! :wink: Enne..éérst alles lezen en dan pas wat doen! [/edit]
Laatst gewijzigd door Mudfoot op 25 December 2006, 4:55, 1 keer totaal gewijzigd.
* Thanx for invading OurSpace! * | Please DO NOT PM me for private appointments. Keep them on the board so we can all have fun.


Terug naar “Mozilla Firefox”