Wat moet ik doen als alles up-to-date is maar ik toch steeds de melding "Plug-in reageert niet" krijg?

Mozilla Firefox is de webbrowser van Mozilla. Volg in geval van problemen eerst onze standaard diagnose.
Ilona13
Berichten: 4
Lid geworden op: 8 Maart 2017, 22:19
Mozilla/5.0 (Windows NT 6.3; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0

Wat moet ik doen als alles up-to-date is maar ik toch steeds de melding "Plug-in reageert niet" krijg?

Berichtdoor Ilona13 » 8 Maart 2017, 22:24

Ik krijg de laatste tijd heel vaak de melding "Plug-in reageert niet". Ik moet de plug in dan stoppen en dan crasht de pagina. Na het opnieuw laden van de pagina werkt het weer. Maar het gebeurd steeds sneller achter elkaar. Het afgelopen half uur al 4x.

Net gekeken of ik van alles de meest recente versie heb, dat heb ik. En of er nog verdere updates waren, maar alles was bijgewerkt.

Wat ik allemaal nog meer heb gedaan:

-Zojuist de nieuwste versie van Firefox geïnstalleerd.
-Zojuist de nieuwste versie van Adobe Flash player geïnstalleerd.
-Eergisteren CCleaner laten draaien om overbodige zooi te verwijderen.
-Virusscanner laten scannen.

Wie weet raad?

Torzan
Berichten: 627
Lid geworden op: 16 Januari 2016, 13:08
Mozilla/5.0 (Windows NT 6.1; rv:52.0) Gecko/20100101 Firefox/52.0

Re: Wat moet ik doen als alles up-to-date is maar ik toch steeds de melding "Plug-in reageert niet" krijg?

Berichtdoor Torzan » 8 Maart 2017, 22:57

- Wat zegt de plug-in-controlepagina?
- Welke plug-ins gebruik je allemaal?
- Heb je ze allemaal uitgeschakeld gehad (of op Nooit activeren gezet) en scheelde dat?

Opnieuw installeren van een programma of nieuwe versie daarvan geeft geen soelaas bij Firefox en andere Mozilla-producten, omdat problemen zich doorgaans in profielbestanden bevinden, en deze standaard niet worden verwijderd bij de-installeren of uitvoeren van een upgrade. Als zoiets de opzet is, is het beter om een nieuw profiel aan te maken of Firefox op te frissen en te kijken of dat wel helpt.

Ilona13
Berichten: 4
Lid geworden op: 8 Maart 2017, 22:19
Mozilla/5.0 (Windows NT 6.3; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0

Re: Wat moet ik doen als alles up-to-date is maar ik toch steeds de melding "Plug-in reageert niet" krijg?

Berichtdoor Ilona13 » 9 Maart 2017, 18:44

Torzan schreef:- Wat zegt de plug-in-controlepagina?
- Welke plug-ins gebruik je allemaal?
- Heb je ze allemaal uitgeschakeld gehad (of op Nooit activeren gezet) en scheelde dat?

Opnieuw installeren van een programma of nieuwe versie daarvan geeft geen soelaas bij Firefox en andere Mozilla-producten, omdat problemen zich doorgaans in profielbestanden bevinden, en deze standaard niet worden verwijderd bij de-installeren of uitvoeren van een upgrade. Als zoiets de opzet is, is het beter om een nieuw profiel aan te maken of Firefox op te frissen en te kijken of dat wel helpt.



Ik ben best handig met computers, maar qua Plug-ins ben ik niet op de hoogte.
Ik zal die controlepagina eens bekijken, maar ik had geen idee welke ik gebruik of waar ik dat moest zien.
Zoals ik nu zie gebruik ik:

-Open H264-Videocodec, aangeboden door Cisco System inc.
-Shockwave Flash (ook de enige die ik kent)
-Widevine Content Decryption Module, aangeboden door Google inc.

Uitgezet heb ik ze zeker niet, want als ik niet weet wat het doet zet ik ze niet uit, omdat ik denk dat het dan niet meer goed werkt.
Bij bovenstaande staat bij alle 3: Altijd Activeren.

Torzan
Berichten: 627
Lid geworden op: 16 Januari 2016, 13:08
Mozilla/5.0 (Windows NT 6.1; rv:52.0) Gecko/20100101 Firefox/52.0

Re: Wat moet ik doen als alles up-to-date is maar ik toch steeds de melding "Plug-in reageert niet" krijg?

Berichtdoor Torzan » 9 Maart 2017, 19:56

OK. Niet vervelend bedoeld, maar de bovenstaande vragen zijn niet volledig beantwoord.

Voor de eerste kun je gewoon de link aanklikken, en de vraag is wat je daar precies ziet. Dit omdat de interne link daarheen in Firefox is verwijderd en je ook geen melding van verouderde versies ervan ziet.
De tweede is beantwoord vanuit het venster Add-onbeheerder. Daarvoor geldt dat de eerste en derde plug-in een stukje interne code zijn die standaard worden meegeleverd, en ook geen problemen zouden mogen geven, ongeacht hun instelling (vandaar de eerste vraag).
De derde vraag is belangrijk vanwege het resultaat; als je Flash en eventueel andere door de controlepagina gemelde (en dus zelf geïnstalleerde) plug-ins uitschakelt, zou dat kunnen helpen.

Als Flash ook volgens de plug-in-controlepagina de enige zelf geïnstalleerde plug-in is, kan die nog verouderd zijn. Verwijderen en opnieuw installeren óf deze instellen op 'Vragen om te activeren' (=altijd verstandig) zijn dan de opties. Ook kun je nog in de add-onbeheerder de Beschermde modus van Flash uit- of juist inschakelen (onder Opties ernaast) om te kijken of dat helpt.

Ilona13
Berichten: 4
Lid geworden op: 8 Maart 2017, 22:19
Mozilla/5.0 (Windows NT 6.3; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0

Re: Wat moet ik doen als alles up-to-date is maar ik toch steeds de melding "Plug-in reageert niet" krijg?

Berichtdoor Ilona13 » 9 Maart 2017, 20:43

Ik pak het ook niet verkeerd op, ik stel het op prijs dat u me wilt helpen.

Als ik de link volg dan krijg ik alleen Adobe Flash Player te zien. Iets anders staat er niet vermeld.

Bedankt voor de toelichting van de Plug-ins, weet ik weer wat meer. Ik ga de flash verwijderen en opnieuw installeren en de instellingen doorvoeren die u me aanraadt.
Je hebt niet voldoende permissies om de bijlagen te bekijken van dit bericht.

Gebruikersavatar
MoniqueT
Berichten: 22
Lid geworden op: 29 Juli 2008, 17:34
Locatie: Delft
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0

Re: Wat moet ik doen als alles up-to-date is maar ik toch steeds de melding "Plug-in reageert niet" krijg?

Berichtdoor MoniqueT » 10 Maart 2017, 18:42

Torzan schreef:OK. Niet vervelend bedoeld, maar de bovenstaande vragen zijn niet volledig beantwoord.

Voor de eerste kun je gewoon de link aanklikken, en de vraag is wat je daar precies ziet. Dit omdat de interne link daarheen in Firefox is verwijderd en je ook geen melding van verouderde versies ervan ziet.
De tweede is beantwoord vanuit het venster Add-onbeheerder. Daarvoor geldt dat de eerste en derde plug-in een stukje interne code zijn die standaard worden meegeleverd, en ook geen problemen zouden mogen geven, ongeacht hun instelling (vandaar de eerste vraag).
De derde vraag is belangrijk vanwege het resultaat; als je Flash en eventueel andere door de controlepagina gemelde (en dus zelf geïnstalleerde) plug-ins uitschakelt, zou dat kunnen helpen.

Als Flash ook volgens de plug-in-controlepagina de enige zelf geïnstalleerde plug-in is, kan die nog verouderd zijn. Verwijderen en opnieuw installeren óf deze instellen op 'Vragen om te activeren' (=altijd verstandig) zijn dan de opties. Ook kun je nog in de add-onbeheerder de Beschermde modus van Flash uit- of juist inschakelen (onder Opties ernaast) om te kijken of dat helpt.


Ik had hetzelfde probleem, om de haverklap dat flashplayer plug-in het niet meer deed. Adobe Flashplayer was up-to-date. Ik heb bij die Widevine gekeken; die bleek als laatste update datum 22 september 2016 te hebben dus op de link geklikt die erbij staat en ik kom wel op Widevine site terecht, maar er staat niets over Firefox plug-ins, dus die lijkt mij niet (meer) up-to-date te zijn. Bij de opties kon ik niet klikken op "vragen om te activeren" maar alleen op "altijd activeren" (daar stond hij al op) of op "nooit activeren". Ik heb deze op "nooit activeren" gezet.

Dit laatste schijnt het probleem verholpen te hebben; ik heb nu al 2 uur geen "plug-in reageert niet" melding gekregen. Hoop van harte dat het zo blijft! :)
Nobody is perfect.

My name is Nobody.

;-)

Ilona13
Berichten: 4
Lid geworden op: 8 Maart 2017, 22:19
Mozilla/5.0 (Windows NT 6.3; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0

Re: Wat moet ik doen als alles up-to-date is maar ik toch steeds de melding "Plug-in reageert niet" krijg?

Berichtdoor Ilona13 » 11 Maart 2017, 18:21

Klopt wat je zegt, laatst update was hier 26 september. Ik heb deze nu ook op "nooit activeren" gezet. Ben benieuwd. Bedankt!

Torzan
Berichten: 627
Lid geworden op: 16 Januari 2016, 13:08
Mozilla/5.0 (Windows NT 6.1; rv:52.0) Gecko/20100101 Firefox/52.0

Re: Wat moet ik doen als alles up-to-date is maar ik toch steeds de melding "Plug-in reageert niet" krijg?

Berichtdoor Torzan » 11 Maart 2017, 18:37

Zoals gezegd is de Widevine-plug-in een stukje interne code die daarom ook automatisch met Firefox wordt bijgewerkt en dus niet verouderd kan zijn. De datums die je ziet zijn waarschijnlijk die van een recente update van Firefox, wellicht die van versie 49 (te controleren in de updategeschiedenis). Op de externe website vind je er daarom denk ik ook geen update voor. Dat neemt niet weg dat uitschakelen ervan een interessante oplossing voor het genoemde probleem zou zijn; voor zover ik weet is er nog iets over bekend qua bugs.

Wat ik me wel afvraag: weet je zeker dat de melding 'Plug-in reageert niet' betrekking heeft op Flash, en hoe/waar zag je dat? En aangezien je schreef dat de pagina crasht: heb je de crashrapporten al eens bekeken? Die zouden meer info kunnen geven, ook al crasht de pagina (of de hele browser?) na stoppen van de plug-in.

corvl
Berichten: 899
Lid geworden op: 7 Mei 2009, 1:21
Mozilla/5.0 (X11; Linux i686; rv:45.0) Gecko/20100101 Firefox/45.0

Re: Wat moet ik doen als alles up-to-date is maar ik toch steeds de melding "Plug-in reageert niet" krijg?

Berichtdoor corvl » 26 Maart 2017, 2:16

De Widevine plugin wordt gebruikt om DMR inhoud te bekijken.
https://support.mozilla.org/t5/-/DRM-in ... ta-p/32817
Er zijn speciale preferences op de about:config pagina voor de Widevine versie en de laatste keer dat er naar een update is gezocht (Unix epoch formaat).
media.gmp-widevinecdm.version
media.gmp-widevinecdm.lastUpdate

De Firefox 52 release ondersteunt alleen de Shockwave Flash plugin.
Er is daarom geen link meer naar de plugin controle pagina op de about:addons pagina in Firefox 50 en later.

Gebruikersavatar
wanda
Berichten: 98
Lid geworden op: 27 September 2007, 21:30
Locatie: Borken.de
Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:55.0) Gecko/20100101 Firefox/55.0

Re: Wat moet ik doen als alles up-to-date is maar ik toch steeds de melding "Plug-in reageert niet" krijg?

Berichtdoor wanda » 30 September 2017, 18:54

Sorry maar ik ben het echt kotszat met die eigenzinninge ideeeen van Firefox ze doen maar verouderde ad-ons alhoewel ze nog werken en meer van ie kliere zaakjes ,ik ga over op Google ,ook die krijg ik redelijk veilig afgesteld !.
Linux User # 456621 # Xubuntu User # 20031 #
https://sites.google.com/site/wandablog ... nfigureren

Gebruikersavatar
nirwana
Beheerder
Berichten: 11221
Lid geworden op: 19 September 2003, 5:09
Mozilla/5.0 (Android 8.0.0; Mobile; rv:57.0) Gecko/57.0 Firefox/57.0

Re: Wat moet ik doen als alles up-to-date is maar ik toch steeds de melding "Plug-in reageert niet" krijg?

Berichtdoor nirwana » 30 September 2017, 21:18

Ik zou eerder afvragen voor welke site je nog Flash nodig hebt. Zelfs Adobe heeft al aangekondigd dat ze met Flash gaan stoppen, dus die plugin heb je straks niet meer nodig. Heb je nog een site die Flash vereist?

Misschien moeten we hier eens een zwarte lijst gaan aanleggen van sites die nog Flash nodig denken te hebben. Ook die sites moeten dan toch eens met hun tijd meegaan en over naar HTML 5 en Javascript.
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over GIMP, Mozilla, OpenOffice.org / LibreOffice, opensource en Windows 10 ]

tjein
Berichten: 54
Lid geworden op: 6 Juli 2011, 17:17
Mozilla/5.0 (Windows NT 10.0; rv:55.0) Gecko/20100101 Firefox/55.0

Re: Wat moet ik doen als alles up-to-date is maar ik toch steeds de melding "Plug-in reageert niet" krijg?

Berichtdoor tjein » 30 September 2017, 21:33

Ll had ik last ik met een betaling naar mobile viking met mijn kaske dat niet wilde lukken . AdwCleaner kreeg FF niet goed .
Opfrissen noemt dat en is van FF https://support.mozilla.org/nl/kb/firef ... tialiseren (vraagteken onderaan bij de 3 streepjes rechtsboven,etc)
Voorts heb ik de startpagina naar de beveiligde Google gezet https://www.google.be/
Voorts staat bovenaan Flashplayer maar die staat af om You Tube te laten spelen.

Torzan
Berichten: 627
Lid geworden op: 16 Januari 2016, 13:08
Mozilla/5.0 (Windows NT 6.1; rv:56.0) Gecko/20100101 Firefox/56.0

Re: Wat moet ik doen als alles up-to-date is maar ik toch steeds de melding "Plug-in reageert niet" krijg?

Berichtdoor Torzan » 3 Oktober 2017, 11:58

wanda schreef:Sorry maar ik ben het echt kotszat met die eigenzinninge ideeeen van Firefox ze doen maar verouderde ad-ons alhoewel ze nog werken en meer van ie kliere zaakjes ,ik ga over op Google ,ook die krijg ik redelijk veilig afgesteld !.

Misschien eens wat beschikbare info lezen voordat je met een klok-en-klepeloordeel komt?
Succes met je privacy, gebreken, nodige afstellingen en niet-beantwoorde vragen. We zien je wel weer terug. :fflol:

Another sheep joins the herd…

Gebruikersavatar
nirwana
Beheerder
Berichten: 11221
Lid geworden op: 19 September 2003, 5:09
Mozilla/5.0 (Android 8.0.0; Mobile; rv:57.0) Gecko/57.0 Firefox/57.0

Re: Wat moet ik doen als alles up-to-date is maar ik toch steeds de melding "Plug-in reageert niet" krijg?

Berichtdoor nirwana » 3 Oktober 2017, 21:14

Je kunt soms geneigd zijn te denken dat de recente wijzigingen voor de plugins in Firefox worden doorgevoerd om jou als gebruiker te plagen. Maar ik denk dat Mozilla hier het liefst ook niets aan zou wijzigen.

Zij zijn echter wel verantwoordelijk voor hun eigen software en moeten ervoor zorgen dat iedereen die software zo veilig mogelijk kan gebruiken. En dat is niet eenvoudig, want er liggen veel gevaren op de loer.

Plugins zijn extra lastig, want die werden altijd door andere bedrijven (Adobe, Oracle, Apple, etc) gemaakt. Daarover hebben de browsermakers dus niet zoveel controle als over hun eigen software. Zit er een fout in zo'n plugin en daar wordt misbruik van gemaakt dan wordt Mozilla daarop aangekeken. Daarom doet Mozilla met enige regelmaat een bepaalde versie van een plugin in de ban als is gebleken dat die versie kwetsbaar is.

Gelukkig zijn er steeds minder plugins nodig in een browser, want met webtechnologie kun je steeds meer bereiken.
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over GIMP, Mozilla, OpenOffice.org / LibreOffice, opensource en Windows 10 ]


Terug naar “Mozilla Firefox”