Laad probleem

Mozilla Firefox is de webbrowser van Mozilla. Volg in geval van problemen eerst onze standaard diagnose.
erikb
Berichten: 1
Lid geworden op: 6 September 2007, 12:52

Laad probleem

Berichtdoor erikb » 6 September 2007, 13:00

Hallo,

Geen idee of ik hier bij het juiste forum zit, maar ik wist geen andere plek. Ik zit met het volgende probleem. Sinds ik de nieuwste versie van Firefox geinstalleerd heb, heb ik problemen met het laden van pagina's. En dan met name het laden van afbeeldingen. Bij sites als Funda of Marktplaats kan ik dus niet de afbeeldingen bekijken. Bij Funda worden ze helemaal niet geladen en bij Marktplaats kan ik niet switchen.
Het volgende heb ik al gedaan om het probleem proberen te verhelpen:
- Java geupdate
- privegegevens opgeruimd
- plugg ins gecontroleerd
- automatisch laden van afb. is toegestaan bij genoemde sites

Anyway, ik kom er niet meer uit. Iemand die me misschien verder kan helpen?

Alvast bedankt.

gr, Erik

Gebruikersavatar
adri
Moderator
Berichten: 11530
Lid geworden op: 5 Maart 2005, 14:00
Locatie: Diessen

Berichtdoor adri » 6 September 2007, 22:54

Zit je toevallig bij KPN/HetNet?
Daar is de afgelopen week niets dan ellende geweest met hun verbinding (ik kan het weten... :cry: ),
Mocht dat niet zo zijn, dan is het misschien een goed idee om je buffer eens te wissen (Extra --> Opties --> Privacy --> Privegegevens --> Instellingen).
Afbeelding

kiepje73
Berichten: 1
Lid geworden op: 11 September 2007, 17:12

Berichtdoor kiepje73 » 11 September 2007, 20:10

hallo
ik heb het zelfde probleem en ik zit niet bij kpn
en heb ook alles gedaan zoals buffer leeg gegooid
en de laaste nieuwe versie er opgezet maar het helpt niks
ik hoop dat jullie mij kunnen helpen
groet
kiepje73

Gebruikersavatar
adri
Moderator
Berichten: 11530
Lid geworden op: 5 Maart 2005, 14:00
Locatie: Diessen

Berichtdoor adri » 11 September 2007, 22:37

Heb je er ook last van als je FF in safe mode opstart?
Zo niet, dan zijn er extensies/thema's die dwarsliggen. Het is dan zaak om uit te vogelen welke.

Als dat niets helpt, probeer het dan eens met een nieuw profiel.
Afbeelding

skcus-idla
Berichten: 9
Lid geworden op: 16 September 2007, 18:20

ff laadt niet meer goed

Berichtdoor skcus-idla » 16 September 2007, 18:26

Ik heb sinds kort ook last van dit probleem. Heel irritant. Het heeft volgens mij iets met java te maken. Hij probeert iets te downloaden (springt bij mij tot overmaat van ramp over op IE, die dan zegt: kan niet downloaden. Niet nader omschreven fout). Ik heb inmiddels alle instellingen geprobeerd maar niets helpt. FF opnieuw geïnstalleerd. Hielp ook niet. Wie o wie?

Gebruikersavatar
adri
Moderator
Berichten: 11530
Lid geworden op: 5 Maart 2005, 14:00
Locatie: Diessen

Berichtdoor adri » 16 September 2007, 21:12

Heb je de aanwijzingen in mijn vorige post al geprobeerd?
Afbeelding

skcus-idla
Berichten: 9
Lid geworden op: 16 September 2007, 18:20

Berichtdoor skcus-idla » 16 September 2007, 21:17

Heb net een nieuw profiel aangemaakt. En het werkt weer goed! (kan ik nu nog mijn oude favorieten importeren in mijn nieuw profiel?).
Maar ik vraag mij nu toch af waar het fout gaat bij het defaultprofiel. En waarom had ik daar tot voor kort nergens last van? Vragen, vragen.

Gebruikersavatar
adri
Moderator
Berichten: 11530
Lid geworden op: 5 Maart 2005, 14:00
Locatie: Diessen

Berichtdoor adri » 16 September 2007, 21:34

Mooi zo!
Tja, een profiel kan beschadigd raken door diverse oorzaken: extensies/thema's/stroomuitval/niet helemaal jofel verlopen update/vul zelf in...

Je kunt inderdaad je bladwijzers (en nog veeeuuul meer) importeren uit je oude profiel, zie ook de wiki.
Wees wel zo wijs om je extensies/thema's NIET mee terug te zetten uit je oude profiel!

Succes.
Afbeelding

skcus-idla
Berichten: 9
Lid geworden op: 16 September 2007, 18:20

Berichtdoor skcus-idla » 17 September 2007, 10:46

Ter info: Volgens mij wordt het probleem veroorzaakt door de NoScript add-on.


Terug naar “Mozilla Firefox”