Habbo

Hier kun je je opmerkingen over de Nederlandse Firefox-vertaling kwijt.
jacee
Berichten: 3
Lid geworden op: 3 September 2007, 17:02

Habbo

Berichtdoor jacee » 3 September 2007, 18:21

Hallo,

Ik speel al heel lang Habbo (http://www.habbo.nl/) via Internet Explorer, maar sins kort moet ik wanneer ik naar het hotel wil Shockwave Player 10.2 downloaden :!: Dit heb ik een aantal keer gedaan, maar dit helpt niet :!: Vervolgens ben ik over gegaan op Mozilla Firefox :!: Ik kan nu wel naar het hotel (na een download), maar nu krijg ik steeds de melding :arrow: 'Firefox werkt niet meer' en moet ik op 'Progamma afsluiten' klikken :!: Vervolgens krijg ik de melding :arrow: 'Probleem veroorzaakt door Firefox' en moet ik naar een website gaan voor een update van Firefox :!: Dit heb ik gedaan, maar ik kom uiteindelijk op deze site terecht :!: Mijn vraag aan jullie is dus nu :arrow: wat moet ik doen om te voorkomen dat ik Mozilla Firefox steeds moet afsuiten :?:

Groetjes,

Jacee

Gebruikersavatar
adri
Moderator
Berichten: 11530
Lid geworden op: 5 Maart 2005, 14:00
Locatie: Diessen

Berichtdoor adri » 3 September 2007, 21:41

Onderwerp gesloten wegens cross-posting.
Afbeelding


Terug naar “Nederlandse Firefox-vertaling”